Polizeiboot (Hegi) -Helgoland - der 2.Versuch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Polizeiboot (Hegi) -Helgoland - der 2.Versuch

      Hallo Leute!


      War vor einigen Tagen beim Nachbar des großen "E" unterwegs und bin ich auch gleich mal fündig geworden.
      In Leipzig, nicht weit von mir, bot jemand die Graupner (Hegi)-Helgoland für kleines Geld an.
      Gestern habe ich sie abgeholt.

      Ich hatte schon einmal vor 5-6 Jahren angefangen das Boot zu bauen. Leider musste ich das Teil aber damals
      aus privaten Gründen abgeben :cry: .

      Die neue ist ja nun schon fertig gebaut. Trotzdem sollen ein paar Änderungen erfolgen.
      Bis auf den Regler, Empfänger und Akku ist alles drin.
      Fehlen tut lediglich das Beiboot. Aber das dürfte das geringere Übel sein. Samstag ist Flohmarkt :fg:

      Die Motoren bleiben auch erst einmal drin.
      Warum? Ich habe nämlich noch diesen Regler hier.
      Bei den Motoren handelt es sich um Johnson 63240.
      Befeuert werden sollen diese dann mit einen 3S-Lipo.

      Den Rumpf wird auch so belassen. Auch wenn die Scheuerleiste nicht richtig verbaut wurde.
      Zumindest wen man nach dem Bilder der originalen "Helgoland" geht.
      Und deshalb den Rumpf neu machen. Muss nicht sein.

      Als nächstes soll dann auch ein neuer Antennenmast entstehen.

      Ebenfalls erneuert wird auch die vorhandene Beleuchtung.
      Radar wird drehbar gemacht.

      So jetzt noch ein paar Bilder:





      Gruß
      Andreas
    • Hallo!

      War gestern Abend mal noch einmal in meinem Bastelraum. Brachten ja eh nüscht in der Flimmerkiste.

      Also habe ich mal angefangen den Regler, Empfänger und Akku zu verbauen.
      Wie geschrieben, habe ich die Motoren erst mal so gelassen.
      Fast vergessen. Verbaut waren noch 35iger 4 Blatt Messingprop`s.

      Heute Vormittag das Böötchen geschnappt und ab an "meinen Fahrteich" :fg: :fg: .

      Als erstes kam der 3S ans Netz.
      Oh ha. Den Hebel der FB nur angetippt und das Teil ging ab wie Schmidt`s Katze.
      Wollte ja eigentlich kein Speedboot :pfeiff: .
      Selbst dann noch, nachdem ich an der Funke die Geschwindigkeit auf 50% reduziert habe.
      Und dann kam weiteres Problem hinzu.
      Beide Motoren waren nach der Probefahrt sehr, sehr heiß.

      Wenn ich heute Abend nach Hause komme, werden zuerst einmal die Prop`s auf 30 und Dreiblatt reduziert.
      Im weiteren werde ich dann für die 2.Testfahrt einen 2S benutzen.
      Hoffe es wird besser.
      Wenn nicht, kommen dann 25iger, ebenfalls Dreiblatt dran.
      Vlt. besorge ich mir auch den Graupner Speed 400 7,2V. In verschiedenen Bauberichten zu diesem Boot wird dieser erwähnt
      aber eben auch nicht welche Prop`s die richtigen sind. Oder ich habe es überlesen

      Hier mal das Video mit 3S.
      youtube.com/watch?v=RyzKMr6qPRI


      Andreas
    • Hallo ihr beiden!


      Rene: hier sind mal ein paar Angaben zum Motor.

      Spannungsbereich: 1,5 bis 12V DC
      Stromaufnahme (12V) Leerlauf: 1A
      Stromaufnahme (12V) Volllast: ca. 6 A
      Drehzahl: 20000 U/min

      Zumindest was ich zu diesen Motoren gefunden habe.


      Frank: Das habe ich morgen vor.. Wenn ich nachher zu Hause bin, wechsle ich aber zuerst einmal die Prop`s.
      Wie geschrieben zuerst 30iger und dann evtl. 25iger.
      Was mir erst jetzt beim nochmaligen Betrachten von Bild 4 aufgefallen ist, das es keine Schlitze oder Löcher
      für den Motor im Bereich der Welle gibt. Die versuche ich dann auch erstmal nachträglich einzufräsen/bohren.
      Motorkühlung wäre oder besser ist auch eine Option. Beim Tug hat aber schon der Wechsel vom Prop auf einen
      kleineren Durchmesser geholfen.

      Wenn alles gut geht gibt es morgen ein neues Video. Aber dann mit besserer Qualität.


      Andreas
    • oh mein Gott...
      Die Motoren sind viel zu hochturig

      Das ist doch kein Speedboot. Alles über 8000U/min erzeugt nur noch Wärme.

      Das ist nen Halbgleiterrumpf - das ist selbst für die 30er Props zu viel.

      Also andere Motoren rein.
      Lieber weniger Drehzahl aber dafür die größeren Props...

      Ich habe diese hier in meiner Rotterdam (8.3kg) verbaut...
      Sic transit gloria mundi
    • Moin Gunnar!


      Diese Regel kenne ich auch. Der hier verbaute Motor hat einen d=35,8. 35iger Prop würde ja eigentlich passen.

      Dein Hinweis bezieht sich aber auf ein 6V Motor.

      Das was ich zu den Motor gefunden habe, steht weiter oben.
      Nachdem könnte ein 2s als auch ein 3S zur Anwendung kommen.

      Und ehrlich. Ich bin auch davon ausgegangen, dass der Verkäufer die richtigen Motoren verbaut hatte.
      War ja nun nicht der Fall wie ich ja auch leider bei der Probefahrt feststellen musste
      Hatte ja schon geschrieben, dass das Teil mehr einen Speedboot glich.
      Dem Verkäufer muss es aber gefallen haben. Bestimmt nach der Devise: Hauptsache schnell.

      Ist aber alles egal. Die Motoren fliegen raus.
      Wie Rene auch schon angedeutet hat kommen da welche rein die langsamer drehen.
      Also die dann unter Last zwischen max. 5000 - 8000 U/min. haben.
    • Hallo Andreas,
      Ich gratuliere zu deinem neuen Modell.
      Wenn du vorbildgetreu fahren willst, benötigst du ausgehend vom 26 kn schnellen Original mit 2 x 1250 kW, im M = 1 : 33
      rund 2 x 35 W für 4,5 kn ( 8,3 km/h).

      Als passende Motoren würde ich Robbes Power 755/40 an 12 V mit 4,5 A und 37 W bei 5.600 U/min. empfehlen.

      Für 8,3 km/h oder 2,3 m/s und bei einem angenommenen Schlupf s = 0,4 ergibt sich eine Propellersteigung H von:

      H = 2,3 m/s : 93,3 U/s : 0,6 = 0,041 m.

      Teilen wir diesen Wert durch das Steigungsverhältnis von Messingprops mit H/D = 0,95 so erhalten wir den Prop.-D zu:

      D = 41 mm : 0,95 = 43 mm.

      Gewählt wird dann der nächst passende Propeller mit 45 mm Durchmesser.

      Als Akkus würde ich 4 Stück in Reihe von diesem LiFe-Typ empfehlen.
      Dann ergäbe sich eine theoret. mindest. Fahrzeit bei 80%er Entladung von ca.:

      tmin = 0,8 x 10Ah : 2 : 4,5 A = 0,88 h = 53 Min.

      M.f.G. Jörg
    • Hallo Jörg

      Auf deine Berechnung habe ich bereits gewartet. :juh: Ist aber nicht böse oder ironisch gemeint. Im Gegenteil.
      Deine Berechnungen haben bisher immer gefunzt !!! Auch bei dem Tug :ok:

      Den genannten Motor habe ich zu Hause liegen. Aber nur 1 mal. Die Prop`s dafür aber 3 fach.

      Ich bin trotzdem, sagen wir mal irritiert. In vielen Bauberichten zu diesem Boot wurden durch die jeweiligen "Skipper"
      die 400er Speed 7,2V verbaut. Wenn ich mich recht erinnere haben die doch ungefähr um die 16000 U/min..
      Also das doppelte zu dem was du berechnet hast.

      Ist auch egal. Ich nehme deine Angaben.
      Danke


      Gruß
      Andreas
    • Hallo Andreas,
      bitte sehr, gern geschehen.
      Wenn du mir wirklich einen Gefallen tun möchtest,
      dann mach doch mal mit dem empfohlenen Setup ( Verdrängung = ? ) eine Telemetrie-Probefahrt mit einem GPS-Melder an Bord, und zeichne die Geschwindigkeit, Spannung und Stromaufnahme der Motoren bei Vollastfahrt auf.

      So könnte ich meine o.g. Schätzungen / Annahmen ggfs. ergänzen o. korrigieren zum Vorteil aller Modellkollegen. ;)

      M.f.G. Jörg
    • Hallo Jörg !

      Gern geschehen. Bitte was soll ich machen?
      Jörg bitte nicht böse sein. Aber von GPS und was da alles dazu gehört habe ich leider absolut keine Ahnung.

      Da du mir geholfen hast würde ich ja das gleiche gern für dich und in der Folge für die anderen Modellbauer tun. Aber leider :cry: .

      Aber nochmal kurz was anderes.
      Der 45iger Prop passt gerade so. Also zwischen Rumpf und welchen jenigen ist vlt. 1-2 mm Platz.
      Ist das nicht ein wenig zu knapp :grueb: ?

      Gruß
      Andreas
    • Hallo Andreas,

      ich habe in meiner telemetriefähigen RC-Anlage Royal evo 9 von Multiplex seit über 15 Jahren einen Empfänger, der auch Daten zurück an den Sender schicken kann. Damit kann ich bis zu 12 verschiedene Messwerte, wie Empfängerspannung, Stromaufnahme, Geschw., etc. in Echtzeit vom Modell auf dem Senderdisplay anzeigen lassen.

      So lässt sich sehr gut ein Antrieb überwachen und optimieren.

      Ist für das Fahren zwar nicht zwingend notwendig, aber eine interessante Variante des Modellbaus.

      1-2 mm Luft zwischen Propellerflügel und Rumpf ist in der Tat sehr knapp. Diesen Abstand findet man üblicherweise nur in Jetantrieben und Kortdüsen.

      Falls der Propeller mit seiner Welle nicht 5-10 mm näher zum Ruder mitttels aufgeschobenen Stellringes montiert werden kann, geht alternativ auch ein kleinerer 40er Ms-Prop mit 13 statt 12 V, wie bei 4s LiFes mit 13,2 V als Nennspannung, um auf die gleiche Geschwindigkeit zu kommen.

      M.f.G. Jörg
    • Hallo !

      Am Sonntag hatte ich mal wieder Zeit ein wenig mich mit diesem Boot zu beschäftigen um dann heute mal kurz "meinem Fahrteich" mit dem neuen Setup einen Besuch abzustatten.

      Dazu habe ich zunächst die von Rene` weiter oben genannten Motoren eingebaut, welche ich noch zu Hause liegen hatte.
      Ebenfalls gewechselt habe ich wieder die Prop`s. Die 30iger 3-Blatt runter und die 35iger 4-Blatt wieder drauf. Diese waren ja beim Kauf schon dran.

      Oh ha. Das war doch gleich mal ein ganz anderes Fahrbild.
      Leider kann ich euch davon kein Video zeigen.
      Da ich ja nur zum Testen da war, hatte ich natürlich keine Kamera mitgenommen :grr: .
      Wird aber auf jeden Fall nachgereicht.

      Mit dem Video machen muss ich mich aber ganz schön beeilen. Die Angler wollen nämlich wahrscheinlich diese Woche noch das Wasser zum Abfischen rauslassen.

      Egal. So kann es jetzt aber mit einem neuen Aufbau weitergehen.
      Bin da aber noch am überlegen ob ich den originalen nehme oder mir einen neuen, nach meinen Vorstellungen baue.


      Gruß
      Andreas
    • Hallo!

      Doch zu lange gewartet :grr: . Teich ist leer.

      Egal. Habe mal bei Fusion 360 angefangen meinen neuen Aufbau zu gestalten.



      Natürlich wird auch parallel der originale von der Helgoland wieder neu aufgebaut.
      Sozusagen als Wechselaufbau :fg: .

      Ist nur schade das die Funktion "als PDF" gesperrt wurde. Muss das dann eben halt noch einmal auf A4 noch das ganze noch einmal zeichnen.


      Gruß
      Andreas

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Seelord61 ()

    • Hallo Ulli !

      Danke für das Bild. Das ist oder war doch die WSP 3 ? Gibbet`s für das Boot eine genauere Bezeichnung?
      Als Anregung für den Aufbau sieht man wirklich nicht viel. Der Rumpf passt auch nicht. Dafür müsste ich an
      meinem jetzigen erhebliche Veränderungen vornehmen.
      Das wollte ich eigentlich nicht.


      Andreas