Carrera Digital 124 - Motorleistung lässt nach 30 km extrem nach

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Carrera Digital 124 - Motorleistung lässt nach 30 km extrem nach

      Hallo Freunde des dicken Daumens – zu meinem Einstieg in diesem Forum habe ich gleich mal eine Frage an Euch:

      nach 30-jähriger Slotcarabstinenz habe ich mir nun die Carrera Mix `n Race zugelegt, fahre da mit 124er und 132er Modellen. Während die 132er klaglos funktionieren, zeigte sich bei den 124-Modellen nach etwa 30km ein markanter Leistungsabfall. Ich kann fast die ganze Strecke mit Vollgas fahren, die Außenkurven mit etwa 90%, die Innenkurven mit 80% Leistung. Ich habe resetet, die Autos händisch auf Maximalleistung programmiert – nichts hilft. Sie schleichen halt so dahin.

      Hat jemand von Euch eine Erklärung für diesen unliebsamen Effekt?
    • Hallo Günther,

      betrifft der Leistungsabfall nur a) gefahrene Autos, oder b) auch neue Fahrzeuge ?

      Fall a): Autos auf Verschmutzungen(Reifenabrieb, Staub, Rußteilchen, Ölfilm, etc.) prüfen und ggfs. reinigen. Alle Kontakte am Auto müssen sauber fettfrei und blank sein. Notfalls auch die Kollektoren am Motor prüfen und ggfs. reinigen.

      Fall b) Alle Trafo- und Fahrbahnkontakte (obenliegende Schleifschienen + Steckkontakte ) prüfen und reinigen. Evt. die Fahrbahn auftrennen, Die Regler auf vollgas stellen und von der Einspeisung in beide Richtungen bis zur Trennstelle die Fahrspannung auf jedem Bahnteil prüfen. Entweder mit DMM oder noch besser unter Last mit einem Auto. Hierbei die Antriebsräder leicht anheben und das Auto mit dem Schleifer Bahnstückweise bis zur Trennstelle schieben. Bei Verringerung der Drehzahl die betreffenden Bahnkontakte prüfen und ggfs. reinigen.

      Falls auch das nicht hilft, Trafo bei Dauerlast auf Überhitzung prüfen. Max. Temp. = "handwarm". Alle Lüftungsschlitze müssen sauber und frei zugänglich sein.

      M.f.G. Jörg
      Das Bessere ist des Guten Tod
    • Vielen Dank, Käptn! :)
      Der Leistungsabfall fällt vor allem im Bereich der längsten Geraden der Bahn, in der die Controll-unit eingebaut ist, und in den Kurven auf. Also das kann es nicht sein. Und die Autos nehme ich alle 2000 Runden, also nach 20km, auseinander und verpasse ihnen ein Service. Trafo hat normale Temperatur. Groß verschmutzt kann die Bahn im elektrischen Bereich nach drei Wochen auch nicht sein.
      ETWAS könnte es natürlich sein: die Rundenzeiten sind ja lediglich um 1-2 Zehntel geringer, was auch der Bahnverschmutzung zugeschrieben werden könnte. Und ich halte es nun auch nicht für ausgeschlossen, dass ich von der Lebendigkeit der quirligen 132er verwöhnt bin. Da bin ich mir halt aber nicht so sicher.
      Jedenfalls danke für Deine Antwort und liebe Grüße, Günther.