Smit Rotterdam

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • hhhm... seltsame Konstrukltion, arg wenig Bauteile auf der Platine... zwei Fragen drängen sich mir auf:

      1. Ist das "Servokabel" am Eingang richtig herum aufgesteckt?
      2. Ist das Modul evtl.nur für den Betrieb an einem Nautic-Baustein?
      Welche Stromstärke musst du schalten können?
      Schiff-, Flug-, Auto-, Motorrad- und LKW-Modellbau
      ...Alles ausser Verbrenner und U-Booten...
      Homepage: rc-scalers.de
      Mitglied im VzBbA = Verein zur Bekämpfung blödsinniger Abkürzungen
      -Px
    • also das Servokabel ist fest war auch mein Erster Gedanke.

      Aber es ging nicht ab, und zuviel Gewalt wollte ich nicht wagen.

      Nein es soll so gehen, geht es ja auch aber eben nur 2 Kanäle.
      Recht lang, rechts Kurz -- schaltet, links lang links kurz schaltet nicht.

      Egal, es geht zurück.
      Greife ich halt auf Bekannte Technik von Cti zurück.

      Stromstärke ist minimal, auf 2 Kanälen liegen jeweils 3 Led, auf dem anderen 2.

      Für Kanal 4 waren auch nur Led vorgesehen
      Also alles im mA- Bereich
      Sic transit gloria mundi
    • so Kinners,

      Heute war Jungfernfahrt und die hat sie gut bestanden.
      Ich war nur 15min mit ihr im Wasser, da ich immernoch die alten Akkus drin habe und befürchtete, dass die unter Last versagen. Aber die 3 Runde hat sie sich gut geschlagen.

      Mein Fazit. Props können ne Nummer kleiner, Sie ist viel zu schnell.
      Ab 3/4 Gas passiert nix mehr.
      Sie liegt richtig schön satt im Wasser, Gewicht passt super (8,2kg)
      Sie schiebt ne mörderische Welle vor sich her und nach.

      So nu erstmal Bilder.
      Sic transit gloria mundi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rene ()

    • Hi Rene,

      erst mal Glückwunsch zur Jungfernfahrt!

      Macht 'nen imposanten Eindruck das Ganze. Habe aber trotz alldem den Eindruck dass sie am Bug etwas zu tief im Wasser liegt, kann aber auch täuschen. Es sieht halt so aus, als würde sie eine entgegenkommende Bugwelle nicht wirklich überstehen, und auch am Heck liegt sie meiner Meinung nach etwas tief im Wasser, kann aber auch an dem offensichtlich kräftigen Schub liegen, den die Propeller liefern. Mal schauen wie's aussieht, wenn da kleinere Props dran sind.

      Aber im Großen und Ganzen TOP! Gefällt mir gut, auch die Farben stimmen.

      Grüße Dirk
      Der Weg ist das Ziel! Aber man kann sich ja auch mal verlaufen! 8)
    • moin Zusammen,

      Ich habe gestern die Rotterdam nochmal im Wasser gehabt und die 50er MS 4Blatt gegen die Bausatz 50er 3Blatt Plasteprops getauscht.

      Etwas langsamer ist sie geworden aber meiner Meinung nach immernoch zu schnell.

      Und... etwas Nachwuchsförderung betrieben.

      Sic transit gloria mundi
    • moin Carsten, naja man könnte auch etwas zaghafter an gasknüppel sein :kicher:

      Nee 40er würde zwar reichen, sieht aber blöd aus in der Kortdüse.

      Ich geh mal noch auf 45er runter aber das war's dann auch.
      Alles andere sieht optisch scheiße aus.
      Eventuell testen ich mal noch andere Motoren.
      Sic transit gloria mundi
    • Das hat schon was. Ein zu kleiner Prop in der Kortdüse sieht unvorteilhaft aus.

      Ich würde auch auf andere Motoren tendieren.
      Oder eben den Gasweg an der Funke beschränken. Die meiste Zeit steht das Boot ja eh in der Vitrine und dann stört das niemanden.

      Was hast Du denn da überhaupt für Drehzahlen?

      Grz. madliz
    • drehzahl vom Motor liegt aktuell bei 8000U/min Last.

      Ich habe noch welche, die (müssten) bei 4500U/min Last liegen.
      Leider habe ich da keine 100% verlässliche Daten und finde auch keine.
      Jörg hatte mir ja schon mal ausgerechnet das ich ca 3300Umin brauche.
      Sic transit gloria mundi
    • 8000 Umdrehungen bei Last ist schon ordentlich. Früher gab es mal Decaperm Motoren die liefen so um die 4500 Umdrehungen.
      Hast du mal Bilder von den Motoren?

      Zum Thema Gasweg Begrenzung, sollte man nicht unbedingt machen da das unnötig den Regler beansprucht. Wenn der Regler nicht den vollen Strom zum Motor durchleitet schaltet der Regler immer -ein-aus-ein-aus usw und dadurch kann ein knapp bemessener Regler heiß werden und an seine Grenzen kommen
      Gruß aus Ost-Westfalen

      Carsten