richtiger Umgang mit CPU Ladern

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • richtiger Umgang mit CPU Ladern

      Hallo, ich habe dies
      iMax B6+5A Ladegerät 1s-6s Multifunkt. LiPo/NiMh Akku Netzteil

      Ladegerät, wie es sie auch von Jamara gibt z. B.. In der Automaticladefunktion läst sich der Strom, also mA, einstellen. Welcher Strom gehört hierhin: Ladestrom, oder Abschaltstrom, wenn der Akku seinen Nennstrom erreicht hat? ich frage deshalb, weil ich mir schon zwei Mal das Akkupack verbrezelt habe. Stelle ich da z. B. ein Zehntel der Nennleistung des Akkupacks ein als Ladestrom, sagt der Lader immer nach 10 Minuten, das Pack sei nun voll, aber das kann ja nicht sein. Stelle ich den Nennwert des Akkus ein, meinetwegen 1900mA, wird das Pack so warm, dass es verschmort. Ich bin langsam am Verzweifeln, weil ich nicht mitten auf dem See wegen leeren Akkus stecken bleibe.
      Gruß, Peter
      • Achtung... Strom und Spannung sind zwei verschiedene Sachen... ein Akku kann eher nicht einen "Nennstrom" erreichen...
      Ich gehe mal davon aus, dass du NiMh Akku laden willst... Also muss auch die "NiMH - Abteilung" gewählt werden... steht das auf NiCd, Pb (Bleiakku) oder gar LiPo ... dann funzt es nicht wirklich. Was hat der Akku denn für eine Spannung nach dem "Normalladen"? Was für ein Akku ist das? ALter AKku? neuer Akku?

      Eine gut handwarme Temperatur eines NiMh ist eigentlich normal wenn er voll ist, möglicherweise verträgt dein Akku keine so hohen Ladeströme. Zwei mögliche Lösungen für dein Problem:
      1. Temperaturfühler für "Starkstrom-Ladung" verwenden
      2. die Delta-Peak Empfindlichkeit etwas niedriger stellen...
      Schiff-, Flug-, Auto-, Motorrad- und LKW-Modellbau
      ...Alles ausser Verbrenner und U-Booten...
      Homepage: rc-scalers.de
      Mitglied im VzBbA = Verein zur Bekämpfung blödsinniger Abkürzungen
      -Px

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zengi ()

    • Hallo, Zengi!
      Also die Akkus waren neu, Polarcells mit 2550 mA in Reihe im Block zu vier Stück. Ladestrom (Current) war 1900 mA, Delta Peak 17 mV/Zelle. Habe ich jetzt auf 15 mV gesenkt. Mit Nennstrom meinte ich das, ws als Bezeichnung auf dem Akku steht. In meinem Fall sollten 2550 mA drin sein, und 4,8 Volt. Gibt es keinen rechnerischen Wert für den Delta Peak? Was genau sagt der aus? Ich habe jetzt nach 17 Minuten Laden bei 5 mV Delta Peak, 4,8 V mit 1900 mA abgeschaltet, weil die Akkus zu heiß wurden. Was läuft da falsch? Wenn ich den Ladestrom auf 100 mA reduziere, sagt der Lader sofort, die Akkus seien voll. Aber wie bekomme ich 1900 mA hinein? Das Ladegerät zeigt während des Ladevorgangs 6,8 V an. Was heisst das?
      Grüße, Peter

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Pitjes ()

    • Als erstes... ich hab mir mal Polarcell 2550 gegoogelt... das sind Akkus, denen würde ich nicht mal trauen soweit ich spucken kann, sorry, mein erster Eindruck.

      Als zweites, nur vom Aussehen und meinem Gefühl würde ich die Zellen nicht mit mehr als 1000mA = 1A Ladestrom beaufschlagen... speziell wenn die Zellen nur in einer Halterung stecken und nicht als Block verlötet sind.

      Wenn dein Ladegerät 6,8V bei einem vierzelligem Akku anzeigt, so ist der mehr als gut voll ... Überladung zerstört NiMh Zellen...

      DeltaPeak bezeichnet einfach gesagt einen Spannungsabfall beim Erreichen des "Vollzustandes", ich selbst nutze 5 -. 7mV und nicht 10mV oder mehr und ich verwende auch Temperaturüberwachung meines Laders. Temperaturanstieg am Ladeende ist normal, sollte aber nicht heiß werden.

      Um festzustellen, ob dein Akku voll ist könntest du ihn einmal entladen mit dem IMAX (müsste gehen, Entladeschluss bei ca. 0,8-0,9V pro Zelle einstellen...) anschliessend mal mit ca. 500 mA laden... dann siehst du was entladen wurde und wass danach eingeladen wurde. Nach dem Ladevorgang wird dir die eingeladene Kapazität angezeigtr, die sicherlich höher als die 2550mAh sein wird, weil ein Teil der eingeledenen Energie eben in Wärme umgewandelt wird.

      Und ganz wichtig: bei NiMh wird dir beim Messen/Anstecken am Lader kein Messgerät der Welt anzeigen, wieviel Kapazität zu diesem Zeitpunkt im Akku ist. Lediglich der Spannungszustand ist dann messbar!
      Schiff-, Flug-, Auto-, Motorrad- und LKW-Modellbau
      ...Alles ausser Verbrenner und U-Booten...
      Homepage: rc-scalers.de
      Mitglied im VzBbA = Verein zur Bekämpfung blödsinniger Abkürzungen
      -Px
    • Hi, also ich habe grade nagelneue Eneloops entladen, und lade die jetzt mit 500 mA, was ja bei den Polar Cells nicht ging. 100 Minuten sind rum, und es wird immer noch geladen. Es scheint sich in der Tat zu bestätigen, dass das ganze Problem an den Akkus lag. Ich werde zur Evaluation ein zweites Eneloop Pack gleich behandeln, und dann haben wir konkrete Anhaltspunkte.
      Gruß, Peter
    • Eneloops sind ab Werk schon immer gut vorgeladen... weil sie deutlicher wenige Spannung verlieren als konventionelle Akkus... Und diesen Akkutyp (ab 1900mah Version) lade ich bis max. 1000mA (=1,0A).

      Deine alten Akkus kannst du ja auch mal mit Entladung testen... und berichten
      Schiff-, Flug-, Auto-, Motorrad- und LKW-Modellbau
      ...Alles ausser Verbrenner und U-Booten...
      Homepage: rc-scalers.de
      Mitglied im VzBbA = Verein zur Bekämpfung blödsinniger Abkürzungen
      -Px

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zengi ()

    • geht ja nicht mehr, die Polar Cells sind verschmort. Ich bekomme die vom Anbieter ersetzt, der hat eine geprüfte Schnellladefähigkeit mit 2,5 A bestätigt. Ich hatte bloß 1,9 A. Lag also eindeutig an den Polar Cells, wie der Anbieter auch bestätigte. Die Eneloops haben jetzt bloß die genannten 719 mA. Ich versuche jetzt mal auch mit 1 A, mal sehen was dann passiert.
      Gruß, Peter
    • Die Eneloops dürften jetzt aber voll sein... noch mehr laden macht die eher auch kaputt.... Wenn ein Eimer voll Wasser ist, passt nix mehr rein und er läuft über...

      Wenn jetzt Eneloops laden, dann erst ENTLADEN!

      Eneloops sind immer sehr gut vorgeladen bei Auslieferung und nie ganz leer! Also kann beim ersten laden nicht die volle Kapazität eingeladen werden!!!
      Schiff-, Flug-, Auto-, Motorrad- und LKW-Modellbau
      ...Alles ausser Verbrenner und U-Booten...
      Homepage: rc-scalers.de
      Mitglied im VzBbA = Verein zur Bekämpfung blödsinniger Abkürzungen
      -Px
    • Ja, das ist wohl richtig - Entladen ist eine wichtige Komponente in diesem Zusammenhang. Ich schätze die Verwirrung entsteht durch die alte Art des analogen Ladens über permanente 300, 400, 700, mA für C : Ladestrom = x Stunden. Ich habe jedenfalls mein Problem gelöst: Schnellladen mit 1 A nach dem Segeln, Fliegen, Fahren, und langsam Laden mit kleinem Strom nach Entladen.
      Danke, und erholsame Modellferien wünscht
      Peter
    • Pitjes schrieb:

      .....analogen Ladens über permanente 300, 400, 700, mA für C : Ladestrom = x Stunden....
      Das stimmt allerdings nur für VOLLSTÄNDIG entladene Akkus ... sonst werden NiMh auch hier warm oder heiß...
      Schiff-, Flug-, Auto-, Motorrad- und LKW-Modellbau
      ...Alles ausser Verbrenner und U-Booten...
      Homepage: rc-scalers.de
      Mitglied im VzBbA = Verein zur Bekämpfung blödsinniger Abkürzungen
      -Px